Home > 취약점 정보 공유 > 보안공지
보안공지

목록

조회수 : 4,283


제목없음


드림시큐리티 MagicLine 취약점 보안 업데이트 권고 2023.03.21

□ 개요

 o 드림시큐리티는 자사 제품에 대한 버퍼 오버플로우 취약점을 해결한 보안 업데이트 발표

 o 공격자는 해당 취약점을 악용하여 악성코드 감염 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고


□ 설명

 o 드림시큐리티 MagicLine 4.0에서 입력값 검증 미흡으로 인해 발생하는 버퍼오버플로우 취약점


영향을 받는 제품 및 버전

제품명

영향받는 버전

해결 버전

MagicLine 4.0

1.0.0.1 ~ 1.0.0.26

1.0.0.27

해결 방안

 o 취약한 버전의 MagicLineNX가 설치되어 있는 경우 삭제 조치

  - 버전 확인 방법

   (1) [내 컴퓨터] [로컬 디스크(C:\)] [Program Files(x86)] [DreamSecurity] [MagicLine4NX] 경로로 이동


   (2) MagicLine4NX에 마우스 오른쪽 버튼 클릭 속성 자세히 탭 클릭 파일 버전 확인

 

 

  - 프로그램 삭제 방법 (1)

   (1) [시작] - [시스템- [제어판- [프로그램 및 기능- MagicLineNX 선택 - [제거] 클릭

   (2) [내 컴퓨터- [로컬 디스크(C:\)] - [Program Files(x86)] - [DreamSecurity] - [MagicLin4NX] 경로로 이동 - MagicLine4NX_Uninstall.exe 프로그램 실행

 

기타 문의사항

 o 드림시큐리티 : 02) 2233-5533(510)

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118


□ 작성 : 침해사고분석단 취약점분석팀


출처 사이트 :